Simple Server Directory Traversal Vulnerability

Bugtraq ID: 2415
Class: Input Validation Error
CVE: CVE-2001-0297
Remote: Yes
Local: No
Published: Feb 24 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Reported to bugtraq by <slipy@b10z.net> on Feb 24, 2001
Vulnerable: Dattaraj Rao Simple Server 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus