Dart Zip Compression DartZip.DLL ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 24163
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 25 2007 12:00AM
Updated: May 30 2007 10:11PM
Credit: rgod is credited with the discovery of this issue.
Vulnerable: Dart Zip Compression for ActiveX 1.8.5 .3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus