phpPgAdmin Redirect.PHP Cross Site Scripting Vulnerability

Bugtraq ID: 24182
Class: Input Validation Error
CVE: CVE-2007-5728
Remote: Yes
Local: No
Published: May 28 2007 12:00AM
Updated: Jan 21 2009 05:12PM
Credit: Michal Majchrowicz is credited with discovering this issue.
Vulnerable: SuSE Linux 10.2
phpPgAdmin phpPgAdmin 4.1.1
phpPgAdmin phpPgAdmin 3.5.3
phpPgAdmin phpPgAdmin 3.5.2
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
phpPgAdmin phpPgAdmin 3.5
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus