Centrinity FirstClass %00 Cross-Site Scripting Vulnerability

Bugtraq ID: 24204
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 29 2007 12:00AM
Updated: May 30 2007 12:03AM
Credit: agentsteal is credited with the discovery of this vulnerability.
Vulnerable: Centrinity Server and Internet Services 8.0
Centrinity Server and Internet Services 7.1
Centrinity FirstClass Desktop Client 8.0
Centrinity FirstClass Desktop Client 7.1
Centrinity FirstClass Desktop Client 8.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus