EDraw Office Viewer Component EDrawOfficeViewer.OCX ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 24229
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 30 2007 12:00AM
Updated: May 30 2007 08:41PM
Credit: shinnai is credited with the discovery of this issue.
Vulnerable: EDraw Office Viewer Component 4.0.5.20
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus