E-Book Systems FlipViewer FlipViewerX.DLL ActiveX Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 24328
Class: Boundary Condition Error
CVE: CVE-2007-2919
Remote: Yes
Local: No
Published: Jun 05 2007 12:00AM
Updated: Jun 05 2007 11:30PM
Credit: Will Dormann is credited with the discovery of these vulnerabilities.
Vulnerable: E-Book Systems FlipViewer 4.0
Not Vulnerable: E-Book Systems FlipViewer 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus