Netwin SurgeFTP Malformed Request Denial of Service Vulnerability

Bugtraq ID: 2442
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Mar 01 2001 12:00AM
Updated: Mar 01 2001 12:00AM
Credit: This vulnerability was announced to Bugtraq in a Strumpf Noir Society Advisory on March 1, 2001.
Vulnerable: NetWin SurgeFTP 1.0 b
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Redhat Linux 7.0
- S.u.S.E. Linux 7.0
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus