Zoomify Viewer ActiveX Control Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 24421
Class: Boundary Condition Error
CVE: CVE-2007-2920
Remote: Yes
Local: No
Published: Jun 11 2007 12:00AM
Updated: Jun 12 2007 04:59PM
Credit: Will Dormann reported this vulnerability.
Vulnerable: Zoomify Zoomify Viewer ActiveX Control 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus