PHP Live! Request.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 24443
Class: Input Validation Error
CVE: CVE-2007-3218
Remote: Yes
Local: No
Published: Jun 12 2007 12:00AM
Updated: Apr 16 2015 06:12PM
Credit: r0t is credited with the discovery of this vulnerability.
Vulnerable: PHP Live! PHP Live! 3.2.2
PHP Live! PHP Live! 2.8.2
PHP Live! PHP Live! 2.8.1
PHP Live! PHP Live! 3.2
PHP Live! PHP Live! 3.1
PHP Live! PHP Live! 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus