Xoops Horoscope Module Footer.PHP Remote File Include Vulnerability

Bugtraq ID: 24449
Class: Input Validation Error
CVE: CVE-2007-3236
Remote: Yes
Local: No
Published: Jun 12 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: BeyazKurt is credited with the discovery of this vulnerability.
Vulnerable: Horoscope Horoscope 2.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus