Apache Mod_Mem_Cache Information Disclosure Vulnerability

Apache is prone to a path-information-disclosure vulnerability. Remote unauthorized attackers may be able to access sensitive data.

Information obtained may aid attackers in launching further attacks against an affected server.

Apache 2.2.4 is reported vulnerable to this issue; other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus