Power Phlogger Login.PHP SQL Injection Vulnerability

Bugtraq ID: 24622
Class: Input Validation Error
CVE: CVE-2007-3399
Remote: Yes
Local: No
Published: Jun 25 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: Attila Gerendi is credited with the discovery of this vulnerability.
Vulnerable: PHPee Power Phlogger 2.2.5
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus