BugMall Shopping Cart Insecure Default Password Vulnerability

Bugtraq ID: 24627
Class: Configuration Error
CVE: CVE-2007-3446
Remote: Yes
Local: No
Published: Jun 25 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: This vulnerability was discovered by t0pP8uZz and xprog.
Vulnerable: BugMall BugMall Shopping Cart 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus