CA BrightStor ARCserve Backup Memory Corruption Remote Code Execution Vulnerabilities

Bugtraq ID: 24680
Class: Unknown
CVE: CVE-2007-5331
Remote: Yes
Local: No
Published: Jun 27 2007 12:00AM
Updated: Dec 18 2007 08:04PM
Credit: Greg Linares is credited with the discovery of this issue.
Vulnerable: Computer Associates Server Protection Suite r2
Computer Associates Business Protection Suite for Microsoft SBS Std Ed r2
Computer Associates Business Protection Suite for Microsoft SBS Pre ed r2
Computer Associates Business Protection Suite r2
Computer Associates BrightStor ARCServe Backup for Windows 11.0
Computer Associates BrightStor ARCServe Backup 11.1
Computer Associates BrightStor ARCServe Backup 9.01
Computer Associates BrightStor ARCServe Backup 11.5.SP3
Computer Associates BrightStor ARCServe Backup 11.5
Computer Associates BrightStor ARCServe Backup 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus