Jelsoft vBulletin PHP Command Execution Vulnerability

Bugtraq ID: 2474
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 15 2001 12:00AM
Updated: Mar 15 2001 12:00AM
Credit: Posted to BugTraq on Thu, 15 Mar 2001 by Jouko Pynnonen <jouko@solutions.fi>
Vulnerable: Jelsoft vBulletin 2.0 beta 2
Jelsoft vBulletin 1.1
Jelsoft vBulletin 1.0 Lite
Not Vulnerable: Jelsoft vBulletin 2.0 beta 3
Jelsoft vBulletin 1.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus