Microsoft .NET Framework PE Loader Remote Buffer Overflow Vulnerability

Bugtraq ID: 24778
Class: Boundary Condition Error
CVE: CVE-2007-0041
Remote: Yes
Local: No
Published: Jul 10 2007 12:00AM
Updated: May 08 2009 04:46PM
Credit: Dinis Cruz of OWASP is credited with the discovery of this issue.
Vulnerable: Microsoft .NET Framework 2.0
Microsoft .NET Framework 1.1 SP1
Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.0 SP3
Microsoft .NET Framework 1.0 SP2
Microsoft .NET Framework 1.0 SP1
Microsoft .NET Framework 1.0
HP Storage Management Appliance 2.1
+ HP Storage Management Appliance III
+ HP Storage Management Appliance II
+ HP Storage Management Appliance I
Avaya Messaging Application Server MM 3.1
Avaya Messaging Application Server MM 3.0
Avaya Messaging Application Server MM 2.0
Avaya Customer Interaction Express (CIE) User Interface 1.0.2
Avaya Customer Interaction Express (CIE) User Interface 1.0
Avaya Customer Interaction Express (CIE) Server 1.0
Avaya CIE 1.0.2
Avaya CIE 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus