SquirrelMail G/PGP Encryption Plug-in Unspecified Remote Command Execution Vulnerability

Bugtraq ID: 24782
Class: Input Validation Error
CVE: CVE-2007-3634
Remote: Yes
Local: No
Published: Jul 02 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: This vulnerability was reported by WabiSabiLabi. The researcher responsible for discovering this issue is not known.
Vulnerable: SquirrelMail G/PGP Encryption Plugin 2.0
Not Vulnerable: SquirrelMail G/PGP Encryption Plugin 2.1


 

Privacy Statement
Copyright 2010, SecurityFocus