FlashGameScript Member.PHP SQL Injection Vulnerability

Bugtraq ID: 24809
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 07 2007 12:00AM
Updated: Jul 09 2007 08:07PM
Credit: Xenduer77 is credited with the discovery of this vulnerability.
Vulnerable: FlashGameScript FlashGameScript 1.5.4
FlashGameScript FlashGameScript 1.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus