Mozilla Firefox Multiple Popup Tabs Denial of Service Vulnerability

Bugtraq ID: 24820
Class: Input Validation Error
CVE: CVE-2007-3657
Remote: Yes
Local: No
Published: Jul 09 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: Michal Bucko is credited with discovering this vulnerability.
Vulnerable: Mozilla Firefox 2.0 .4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus