OpenLD Index.PHP SQL Injection Vulnerability

Bugtraq ID: 24838
Class: Input Validation Error
CVE: CVE-2007-3682
Remote: Yes
Local: No
Published: Jul 10 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: CypherXero is credited with the discovery of this vulnerability.
Vulnerable: OpenLD OpenLD 1.2.2
OpenLD OpenLD 1.1.9
OpenLD OpenLD 1.1-modified3
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus