CenterICQ Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 24854
Class: Boundary Condition Error
CVE: CVE-2007-3713
Remote: Yes
Local: No
Published: Jul 10 2007 12:00AM
Updated: Dec 18 2007 08:05PM
Credit: Portcullis Security is credited with the discovery of this vulnerability.
Vulnerable: Konst CenterICQ 4.21
Konst CenterICQ 4.20
Konst CenterICQ 4.14
Konst CenterICQ 4.13
Konst CenterICQ 4.12
Konst CenterICQ 4.9.12
Konst CenterICQ 4.9.11
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus