SquirrelMail G/PGP Encryption Plug-in Multiple Remote Command Execution Vulnerabilities

Bugtraq ID: 24874
Class: Input Validation Error
CVE: CVE-2005-1924
Remote: Yes
Local: Yes
Published: Jul 11 2007 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: Anonymous researchers discovered these issues. iDefense disclosed them to the public.
Vulnerable: SquirrelMail G/PGP Encryption Plugin 2.1
SquirrelMail G/PGP Encryption Plugin 2.0
Gentoo Linux
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus