Multiple Hitachi Products GIF Image Buffer Overflow Vulnerability

Bugtraq ID: 24905
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 13 2007 12:00AM
Updated: Jul 16 2007 05:26PM
Credit: The vendor disclosed this issue.
Vulnerable: IBM XL C/C++ Enterprise Edition V8 for AIX 0
IBM XL C/C++ Enterprise Edition V7 for AIX 0
Hitachi uCosminexus/OpenTP1 Web Front-end Set 0
Hitachi uCosminexus Service Platform 0
Hitachi uCosminexus Service Architect 0
Hitachi uCosminexus Operator 0
Hitachi uCosminexus ERP Integrator 0
Hitachi uCosminexus Developer Standard 0
Hitachi uCosminexus Developer Professional 0
Hitachi uCosminexus Developer Light 0
Hitachi uCosminexus Collaboration Server 0
Hitachi uCosminexus Client 0
Hitachi uCosminexus Application Server Standard 0
Hitachi uCosminexus Application Server Enterprise 0
Hitachi Processing Kit for XML 0
Hitachi Groupmax Collaboration Server 0
Hitachi Electronic Form Workflow Standard Set 0
Hitachi Electronic Form Workflow Professional Library Set 0
Hitachi Electronic Form Workflow Developer Client Set 0
Hitachi Developer's Kit for Java 0
Hitachi Cosminexus/OpenTP1 Web Front-end Set 0
Hitachi Cosminexus Studio Web Edition 4
Hitachi Cosminexus Studio Standard Edition 4
Hitachi Cosminexus Studio 5
Hitachi Cosminexus Server Web Edition 4
Hitachi Cosminexus Server Standard Edition 4
Hitachi Cosminexus ERP Integrator 0
Hitachi Cosminexus Developer Standard 6
Hitachi Cosminexus Developer Professional 6
Hitachi Cosminexus Developer Light 6
Hitachi Cosminexus Developer 5
Hitachi Cosminexus Collaboration Server 0
Hitachi Cosminexus Client 6
Hitachi Cosminexus Application Server Standard 6
Hitachi Cosminexus Application Server Enterprise 6
Hitachi Cosminexus Application Server 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus