CMScout Forums.PHP SQL Injection Vulnerability

Bugtraq ID: 24906
Class: Input Validation Error
CVE: CVE-2007-3812
Remote: Yes
Local: No
Published: Jul 13 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: FiSh is credited with the discovery of this vulnerability.
Vulnerable: CMScout CMScout 1.23
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus