husrevforum Philboard_forum.ASP SQL Injection Vulnerability

Bugtraq ID: 24928
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 17 2007 12:00AM
Updated: Feb 08 2008 10:46PM
Credit: GeFORC3 is credited with the discovery of this vulnerability.
Vulnerable: Aspindir husrevforum 2.0.1
Aspindir husrevforum 1.0.1 (tr)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus