Insanely Simple Blog Multiple Input Validation Vulnerabilities

Bugtraq ID: 24934
Class: Input Validation Error
CVE: CVE-2007-3888
Remote: Yes
Local: No
Published: Jul 17 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: joseph.giron13@gmail.com is credited with the discovery of these vulnerabilities.
Vulnerable: Insanely Simple Blog Insanely Simple Blog 0.5
Insanely Simple Blog Insanely Simple Blog 0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus