Mozilla Firefox 2.0.0.4 Multiple Remote Vulnerabilities

The Mozilla Foundation has released four security advisories specifying multiple vulnerabilities in Firefox 2.0.0.4.

These vulnerabilities allow attackers to:

- Execute arbitrary code
- Execute code with chrome privileges
- Perform cross-site scripting attacks
- Crash Firefox in a myriad of ways, with evidence of memory corruption.

Other attacks may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus