Samsung Linux Printer Driver SetUID Script Local Privilege Escalation Vulnerability

Bugtraq ID: 24953
Class: Design Error
CVE: CVE-2007-3931
Remote: No
Local: Yes
Published: Jul 18 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: Apterium reported this issue.
Vulnerable: Samsung Linux Printer Driver 0
Not Vulnerable: Samsung Linux Printer Driver 2.0.97


 

Privacy Statement
Copyright 2010, SecurityFocus