FCheck Local Command Execution Vulnerability

Solution:
The vendor notes:

"FCheck v2.07.58 and earlier [are] no longer supported."
http://www.geocities.com/fcheck2000/download.html


Michael A. Gumienny FCheck 2.6.27

Michael A. Gumienny FCheck 2.7.34

Michael A. Gumienny FCheck 2.7.38

Michael A. Gumienny FCheck 2.7.40

Michael A. Gumienny FCheck 2.7.45

Michael A. Gumienny FCheck 2.7.46

Michael A. Gumienny FCheck 2.7.47

Michael A. Gumienny FCheck 2.7.49

Michael A. Gumienny FCheck 2.7.50

Michael A. Gumienny FCheck 2.7.51

Michael A. Gumienny FCheck 2.7.58


 

Privacy Statement
Copyright 2010, SecurityFocus