Citrix Access Gateway Standard and Advanced Edition Multiple Remote Vulnerabilities

Bugtraq ID: 24975
Class: Unknown
CVE: CVE-2007-0011
Remote: Yes
Local: No
Published: Jul 19 2007 12:00AM
Updated: Nov 15 2007 12:37AM
Credit: Citrix credits Martin O??Neal of Corsaire, Michael White of Symantec, and Paul Johnston for reporting the issues to them.
Vulnerable: Citrix Advanced Access Control 4.2
Citrix Advanced Access Control 4.0
Citrix Access Gateway Standard Edition 4.5
Citrix Access Gateway Advanced Edition 4.5
Not Vulnerable: Citrix Advanced Access Control HF.1
Citrix Access Gateway Standard Edition 4.5.5
Citrix Access Gateway Advanced Edition 4.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus