phpMyForum EditPost.PHP SQL Injection Vulnerability

Bugtraq ID: 25009
Class: Input Validation Error
CVE: CVE-2007-4107
Remote: Yes
Local: No
Published: Jul 23 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: Nippelspanner reported this issue to the vendor.
Vulnerable: phpMyForum phpMyForum 4.1.3
phpMyForum phpMyForum 4.1
phpMyForum phpMyForum 4.0
Not Vulnerable: phpMyForum phpMyForum 4.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus