Yahoo! Widgets Engine YDPCTL.DLL ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 25086
Class: Boundary Condition Error
CVE: CVE-2007-4034
CVE-2008-4034
Remote: Yes
Local: No
Published: Jul 27 2007 12:00AM
Updated: Jul 06 2016 01:34PM
Credit: Parvez Anwar is credited with discovering this issue.
Vulnerable: Yahoo! Widgets Engine 4.0.3 Build 178
Not Vulnerable: Yahoo! Widgets Engine 4.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus