phpSysInfo Index.php Cross-Site Scripting Vulnerability

Bugtraq ID: 25090
Class: Input Validation Error
CVE: CVE-2007-4048
Remote: Yes
Local: No
Published: Jul 27 2007 12:00AM
Updated: Aug 28 2007 06:12PM
Credit: Doz is credited with the discovery of this vulnerability.
Vulnerable: phpSysInfo phpSysInfo 2.5.3
PHPGroupWare PHPGroupWare 0.9.16.011
Not Vulnerable: PHPGroupWare PHPGroupWare 0.9.16.012


 

Privacy Statement
Copyright 2010, SecurityFocus