NcasterCMS Archive.PHP Remote File Include Vulnerability

Bugtraq ID: 25248
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 09 2007 12:00AM
Updated: Aug 09 2007 12:00AM
Credit: k1n9k0ng is credited with the discovery of this vulnerability.
Vulnerable: Nathan O'shea NcasterCMS 1.7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus