Microsoft Internet Explorer CSS Strings Memory Corruption Vulnerability

Bugtraq ID: 25288
Class: Unknown
CVE: CVE-2007-0943
Remote: Yes
Local: No
Published: Aug 14 2007 12:00AM
Updated: Aug 30 2007 02:42AM
Credit: Hu Qianwei of NSFocus Security Team is credited with discovering this issue.
Vulnerable: Microsoft Internet Explorer 5.0.1 SP4
HP Storage Management Appliance III
HP Storage Management Appliance II
HP Storage Management Appliance I
HP Storage Management Appliance 2.1
+ HP Storage Management Appliance III
+ HP Storage Management Appliance II
+ HP Storage Management Appliance I
HP Storage Management Appliance 2.1
+ HP Storage Management Appliance III
+ HP Storage Management Appliance II
+ HP Storage Management Appliance I
Avaya Messaging Application Server MM 3.1
Avaya Messaging Application Server MM 3.0
Avaya Messaging Application Server MM 2.0
Avaya Messaging Application Server 0
Avaya Customer Interaction Express (CIE) Server 1.0
Avaya CIE 1.0.2
Avaya CIE 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus