Racer Remote Buffer Overflow Vulnerability

Bugtraq ID: 25297
Class: Boundary Condition Error
CVE: CVE-2007-4370
Remote: Yes
Local: No
Published: Aug 10 2007 12:00AM
Updated: Dec 19 2014 12:56AM
Credit: n00b is credited with the discovery of this issue.
Vulnerable: Racer Racer 0.5.3
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus