Windows Vista Contacts Gadget Remote Code Execution Vulnerability

Bugtraq ID: 25304
Class: Input Validation Error
CVE: CVE-2007-3032
Remote: Yes
Local: No
Published: Aug 14 2007 12:00AM
Updated: Aug 28 2007 06:42PM
Credit: Aviv Raff of Finjan is credited with the discovery of this issue.
Vulnerable: Microsoft Windows Vista x64 Edition 0
Microsoft Windows Vista Ultimate
Microsoft Windows Vista Home Premium
Microsoft Windows Vista Home Basic
Microsoft Windows Vista Enterprise
Microsoft Windows Vista Business
Avaya CIE 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus