Olate Download Environment.PHP Arbitrary Script Code Execution Vulnerability

Bugtraq ID: 25356
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 17 2007 12:00AM
Updated: Aug 30 2007 11:52PM
Credit: imei Addmimistrator is credited with the discovery of this vulnerability.
Vulnerable: Olate Download 3.4.1
Not Vulnerable: Olate Download 3.4.2


 

Privacy Statement
Copyright 2010, SecurityFocus