eCentrex VOIP Client UACOMX.OCX ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 25383
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 21 2007 12:00AM
Updated: Aug 30 2007 11:52PM
Credit: rgod is credited with the discovery of this issue.
Vulnerable: eCentrex VOIP Client ActiveX Control 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus