Way to the Web TalkBack.cgi Directory Traversal Vulnerability

Bugtraq ID: 2547
Class: Input Validation Error
CVE: CVE-2001-0420
Remote: Yes
Local: No
Published: Apr 09 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: Discovered and posted to Bugtraq by Stan <stan@whizkunde.org> on April 9, 2001.
Vulnerable: Way to the Web TalkBack 1.1
- Linux kernel 2.0.34
- Microsoft Windows NT 4.0 SP3
Not Vulnerable: Way to the Web TalkBack 1.2
- Linux kernel 2.0.34
- Microsoft Windows NT 4.0 SP3


 

Privacy Statement
Copyright 2010, SecurityFocus