PPStream PowerPlayer.DLL ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 25502
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 31 2007 12:00AM
Updated: Sep 06 2007 05:21PM
Credit: dummy <dummyz@126.com> is credited with the discovery of this issue.
Vulnerable: PPStream PowerPlayer ActiveX Control 2.0.1 .3829
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus