PHD Help Desk Unspecified SQL Injection Vulnerability

Bugtraq ID: 25517
Class: Input Validation Error
CVE: CVE-2007-4716
Remote: Yes
Local: No
Published: Sep 03 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: PHD Help Desk PHD Help Desk 1.3
PHD Help Desk PHD Help Desk 1.21
PHD Help Desk PHD Help Desk 1.2
PHD Help Desk PHD Help Desk 1.15
PHD Help Desk PHD Help Desk 1.1
PHD Help Desk PHD Help Desk 1.05
PHD Help Desk PHD Help Desk 1.0
PHD Help Desk PHD Help Desk 0.88
Not Vulnerable: PHD Help Desk PHD Help Desk 1.31


 

Privacy Statement
Copyright 2010, SecurityFocus