HP-UX ftpd glob() Expansion STAT Buffer Overflow Vulnerability

Bugtraq ID: 2552
Class: Boundary Condition Error
CVE: CVE-2001-0248
Remote: Yes
Local: No
Published: Apr 09 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: This vulnerability was discovered by Anthony Osborne and John McDonald of NAI's COVERT labs and published on April 9, 2001.
Vulnerable: HP HP-UX (VVOS) 11.0.4
HP HP-UX (VVOS) 10.24
HP HP-UX 11.0
HP HP-UX 10.30
HP HP-UX 10.20
HP HP-UX 10.10
HP HP-UX 10.0 1
HP HP-UX 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus