IBM AIX xlplm Local Buffer Overflow Vulnerability

IBM AIX is prone to a local buffer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied input.

Attackers can exploit this issue to execute arbitrary code using superuser privileges. Successful exploits will completely compromise affected computers. Failed exploit attempts will result in a denial of service.


 

Privacy Statement
Copyright 2010, SecurityFocus