Solaris 7/8 kcms_configure Command-Line Buffer Overflow Vulnerability

Bugtraq ID: 2558
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Apr 09 2001 12:00AM
Updated: Apr 09 2001 12:00AM
Credit: The vulnerability was discovered by Riley Hassell of eEye <mailto:riley@eeye.com> and made public in a post to BugTraq on 9 Apr, 2001.
Vulnerable: Sun Solaris 8_x86
Sun Solaris 8_sparc
Sun Solaris 7.0_x86
Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus