openEngine main.php Remote File Include Vulnerability

Bugtraq ID: 25716
Class: Input Validation Error
CVE: CVE-2007-5035
Remote: Yes
Local: No
Published: Sep 18 2007 12:00AM
Updated: Apr 16 2015 06:09PM
Credit: The arfis project is credited with the discovery of this vulnerability.
Vulnerable: openEngine openEngine 1.9 beta3
openEngine openEngine 1.9 beta2
openEngine openEngine 1.9 beta1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus