Sybase Adaptive Server Anywhere Database Engine Buffer Overflow Vulnerability

Bugtraq ID: 2572
Class: Boundary Condition Error
CVE: CVE-2001-0599
Remote: Yes
Local: No
Published: Apr 11 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: Discovered by Peter Gr√ľndl <peter.grundl@defcom.com> and posted to Bugtraq on April 11, 2001.
Vulnerable: Sybase Adaptive Server Anywhere Database Engine 6.0.3 .2747
+ Symantec Ghost Corporate Edition 6.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus