PHPBB Plus German Language Pack PHPBB_Root_Path Parameter Remote File Include Vulnerability

Bugtraq ID: 25737
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 19 2007 12:00AM
Updated: Sep 24 2007 08:40PM
Credit: Mehrad Ansari Targhi is credited with the discovery of this vulnerability.
Vulnerable: phpBB2 phpBB2 Plus German Language Pack 0
+ phpBB Group phpBB 2.0.13
+ phpBB Group phpBB 2.0.12
phpBB2 phpBB2 Plus 1.53
+ phpBB Group phpBB 2.0.13
+ phpBB Group phpBB 2.0.12
Not Vulnerable: phpBB2 phpBB2 Plus 1.53a
+ phpBB Group phpBB 2.0.13
+ phpBB Group phpBB 2.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus