SimplePHPBlog img_upload_cgi.php Arbitrary File Upload Vulnerability

Bugtraq ID: 25747
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 20 2007 12:00AM
Updated: Sep 20 2007 10:40PM
Credit: Demential is credited with the discovery of this vulnerability.
Vulnerable: SimplePHPBlog SimplePHPBlog 0.4.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus