WordPress wp-register.php Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 25769
Class: Input Validation Error
CVE: CVE-2007-5105
Remote: Yes
Local: No
Published: Sep 22 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: Adrian Pastor is credited with the discovery of these vulnerabilities.
Vulnerable: WordPress WordPress 2.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus